সিসিএনএ (CCNA) কোর্সের বাংলা টিউটোরিয়াল পর্ব ১৬ বিষয় : WAN

0
1261

যারা নেটওয়ার্কিং এর উপর ক্যারিয়ার গড়তে চান বা নেটওয়ার্কিং শিখার জন্য আগ্রহ বেশি । তাদের জন্য আমাদের ওয়েবসাইট আই.টি ডক্টর ২৪.কম থেকে এই সিসিএনএ কোর্স সম্পূর্ণ বাংলাতেই সিরিজ আকারে পোস্ট করা হবে। আজকের টপিক WAN

এই কূলে আমি আর ঐ কূলে তুমি

মাঝখানে নদী ঐ বয়ে চলে যায়
তবুও তোমার আমি পাই ওগো সাড়া
দুটি পাখী দুটি কূলে গান যেন গায়
মাঝখানে নদী ঐ বয়ে চলে যায়

এখানে গুরু মান্না দের মতে দুই কুলে দুইজন গান গেয়ে  তাদের মধ্যে সাড়া পায় । কিন্তু আপনি তো ইঞ্জিনিয়ার মানুষ আপনি কিভাবে দুই কুলের মানুষের মধ্যে সর্ম্পক তৈরি করবেন? আপনাকে যে কাজটি করতে হবে তা হলো দুই কুলের মানুষের মধ্যে WAN সেটআপ করতে হবে।
তাই আজকে আমরা দেখব WAN কি এবং WAN কিভাবে সেটআপ করতে হয়
WAN(Wide Area Network)
আমার তো আগেই জেনেছি যে, দূরবর্তী ল্যানসমূকে নিয়ে গড়ে উঠা নেটওয়ার্ককে ওয়াইড এরিয়া নেটওয়ার্ক বলে। এ ধরনের নেটওয়ার্ক এর ডাটা ট্রান্সফার স্পীড ৫৬ কেবিপিএস থেকে ১.৫৪৪এমবিপিএস হয়ে থাকে। ওয়্যানের গতি ধীরে ধীরে পরিবর্তন হচ্ছে। এ ধরনের নেটওয়ার্কে ব্যবহিত ডিভাইসগুলো হলো রাউটার, মডেম, ওয়্যান সুইজ ইত্যাদি।
WAN কেন প্রয়োজন?
একাধিক দূরবর্তী নেটওর্য়াক গুলোর মধ্যে রিসোর্স শেয়ার করার জন্য WAN প্রয়োজন. ধরেন আপনার অফিসের কয়েকটি সাব অফিস বিভিন্ন স্থানে রয়েছে এখন যদি আপনি সাব অফিস গুলোর রিসোর্স ব্যবহার করতে চান তাহলে আপনার ওয়্যান কানেক্টিভিটি প্রয়োজন।
 কি কি টাইপের WAN  কানেকশন হয়?
  • ডেডিকেটেড লিজড লাইন কানেশন
  • সার্কিট সুইজড কানেকশন
  • প্যাকেট সুইচড কানেকশন
ডেডিকেটেড লিজড লাইন কানেশন
ডেডিকেটেড লিজড লাইন কানেশন হলো এক জন কাস্টমার কর্তৃক ব্যবহিত হয়। কাস্টমার সার্ভিস প্রভাইডার এর নিকট থেকে নিদির্র্ষ্ট সময় এর জন্য ভাড়া নেয়। ইহা হলো সাধারণত পয়েন্ট টু পয়েন্ট কানেশন।
সার্কিট সুইজড কানেকশন
সার্কিট সুইজড কানেকশন হলো টেলিফোন কানেকশন এই কানেকশন একবার স্থাপন হলে  সংযোগ বিচ্ছিন্ন না হওয়া পর্যন্ত ব্যস্ত থাকে। এই কানেকশনের সুবিধা হলো কোন ইন্টারপারেন্স নেই, ডেডিকেটেড অবস্থায় কল থাকে। ফলে সকল ব্যান্ডওয়াই ব্যবহার হয় এবং শেয়ারেই এর জামেলা নাই। তবে অসুবিধা হলো যদি জরুরী কোন স্থাপন করার প্রয়োজন হয় তাহলে তা স্থাপন করা সম্ভব নয় যদি কানেকশন ব্যস্ত থাকে ।
প্যাকেট সুইচড কানেকশন

প্যাকেট সুইচড কানেকশন এ  ম্যাসেজটা ছোট ছোট প্যাকেটে পরিণত হয় এবং প্যাকেট গুলো একাধিক পথ দিয়ে গমন করে তাই কোন পথে যদি সমস্যা থাকে তাহলে অন্য পথ দিয়ে গমন করে। প্রত্যেকটি প্যাকেট এর সাথে হেডার সংযুক্ত থাকে ফলে রিসিভার হেডারগুলো দেখে দেখে ম্যাসেজ গ্রহন করে। এর প্রধান সুবিধা হলো যেহেতু একাধিক পথ থাকে ফলে রিসিভার দেরিতে হলেও ম্যাসেজ পায়। এর অসুবিধা হলো রিয়েল টাইম যোগাযোগ এর সময় কোন কাজে আসে না।
এতক্ষন আমরা দেখলাম WAN কি , কেন আমরা WAN কনিফগার করি এবং এই WAN  কি কি টাইপের হয়।
এখন সম্ভবতই প্রশ্ন আসে WAN  কিভাবে কনফিগার করা যায়।
তাই আজকে আমরা দেখব Point to Point Protocol(PPP) এর মাধ্যমে কিভাবে WAN কনফিগার করা যায়।
চলুন তাহলে শুরু করা যাক
আজকে আমরা দেখবো WAN এ PPP কিভাবে কনফিগার করা যায় সাথে CHAP authentication
Interface configuration of R1 router configuration command line
Router>en
Router#conf
Router#configure ter
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#host
Router(config)#hostname R1
R1(config)#inter
R1(config)#interface ser
R1(config)#interface serial 0/0/0
R1(config-if)#ip add
R1(config-if)#ip address 192.168.12.1 255.255.255.0
R1(config-if)#cl
R1(config-if)#clock ra
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#inter
R1(config)#interface fast
R1(config)#interface fastEthernet 0/0
R1(config-if)#ip add
R1(config-if)#ip address 192.168.10.1 255.255.255.0
R1(config-if)#no sh
R1(config-if)#no shutdown
R1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
Interface configuration of R2 router:
Router>en
Router#conf
Router#configure ter
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#host
Router(config)#hostname R2
R2(config)#inter
R2(config)#interface ser
R2(config)#interface serial 0/0/0
R2(config-if)#ip add
R2(config-if)#ip address 192.168.12.2 255.255.255.0
R2(config-if)#no sh
R2(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
R2(config-if)#exit
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
R2(config)#inter
R2(config)#interface fas
R2(config)#interface fastEthernet 0/0
R2(config-if)#ip add
R2(config-if)#ip address 192.168.11.1 255.255.255.0
R2(config-if)#no sh
R2(config-if)#no shutdown
R2(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
Routing configuration command for R1
R1(config)#router rip
R1(config)#router rip
R1(config-router)#net
R1(config-router)#network 192.168.12.0
R1(config-router)#net
R1(config-router)#network 192.168.10.0
R1(config-router)#
Routing configuration command for R2
R2(config)#router rip
R2(config-router)#net
R2(config-router)#network 192.168.11.0
R2(config-router)#net
R2(config-router)#network 192.168.12.0
R2(config-router)#
Configure PPP in R1 router with CHAP authentication
R1(config)#username R2 pas
R1(config)#username R2 password 123456
R1(config)#inter
R1(config)#interface ser
R1(config)#interface serial 0/0/0
R1(config-if)#en
R1(config-if)#encapsulation pp
R1(config-if)#encapsulation ppp
R1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to down
R1(config-if)#ppp
R1(config-if)#ppp cu
R1(config-if)#ppp au
R1(config-if)#ppp authentication ch
R1(config-if)#ppp authentication chap
R1(config-if)#
Configure PPP in R2 router with CHAP authentication
R2(config)#user
R2(config)#username R1 pass
R2(config)#username R1 password 123456
R2(config)#inter
R2(config)#interface ser
R2(config)#interface serial 0/0/0
R2(config-if)#en
R2(config-if)#encapsulation pp
R2(config-if)#encapsulation ppp
R2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
pp
R2(config-if)#ppp an
R2(config-if)#ppp au
R2(config-if)#ppp authentication ch
R2(config-if)#ppp authentication chap
R2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
বাহ! আউটপুট ও পেয়ে গেলাম।
Series Navigation<< সিসিএনএ (CCNA) কোর্সের বাংলা টিউটোরিয়াল পর্ব ১৫ বিষয় : IPv6সিসিএনএ (CCNA) কোর্সের বাংলা টিউটোরিয়াল পর্ব ১৭ বিষয় : HSRP,VRRP, GLBP >>

Please comment Here (ভাল লাগলে কমেন্ট করুন)